Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Neue Firmware R1193 für X50
15.05.2018, 12:31 PM,
#41
RE: Neue Firmware R1193 für X50
Bonjour, 

J'ai aussi le souci des acquisitions numériques.
J'ai en sortie du x50 de l 'aes, rj45, coaxial et usb.
Si j'utilise l'installation audio du x50, je ne peux plus utiliser les autres sorties!
Pour cela je dois désactiver l'usb et relancer les appareils connectés au x50.

Résumé usb ou autres mais pas les 2!
J'espère qu'un prochain firmware corigera cela.

Bien amicalement.
Antworten
16.05.2018, 04:53 PM,
#42
RE: Neue Firmware R1193 für X50
@SBK62. Mir wäre nicht bekannt, das die neue Datenbankversion ein Problem mit WAV-Dateien hätte. Wir sollten aber bereits seit einigen Firmwareupdates auch WAV-Dateien taggen, diese sollten also beim Reimport die notwendigen Infos in der Datei enthalten. Alternativ müßte im Ordner ansonsten die ID3-TAG-Datei als separate Datei vorhanden sein (wird aber am Gerät vermutlich nicht angezeigt, sondern ist nur über den Rechner sichtbar.
Von einer Rücksicherung aus dem Backup rate ich ab, da du hinterher jede Menge Dubleten haben wirst!

@Toune
Ceci est tout à fait normal avec la connexion USB et ne peut pas être changé. Mais qui change sans cesse de connexions ?
Antworten
16.05.2018, 05:09 PM,
#43
RE: Neue Firmware R1193 für X50
(16.05.2018, 04:53 PM)Administrator schrieb: @SBK62. Mir wäre nicht bekannt, das die neue Datenbankversion ein Problem mit WAV-Dateien hätte. Wir sollten aber bereits seit einigen Firmwareupdates auch WAV-Dateien taggen, diese sollten also beim Reimport die notwendigen Infos in der Datei enthalten. Alternativ müßte im Ordner ansonsten die ID3-TAG-Datei als separate Datei vorhanden sein (wird aber am Gerät vermutlich nicht angezeigt, sondern ist nur über den Rechner sichtbar.
Von einer Rücksicherung aus dem Backup rate ich ab, da du hinterher jede Menge Dubleten haben wirst!

Ich hab' heut' Nacht die Wiederherstellung mal laufen lassen. Dabei wurden die gelöschten Alben sogar wieder zurückkopiert, aber leider ohne die mühsam von Hand editierten Tags. Nur die Albumcover wurden rekonstruiert. Alle 23 Alben sind nun unter "unbekannt/unbekannt" abgelegt. Wenigstens wurden sie nicht mehr zusammengewürfelt, d.h. die neue Datenstruktur ist erhalten geblieben. Dupletten sind mir nicht aufgefallen. Aber leider muss ich die verlorenen Tags nun wieder neu editieren.
Antworten
16.05.2018, 06:20 PM,
#44
RE: Neue Firmware R1193 für X50
(16.05.2018, 04:53 PM)Administrator schrieb: @SBK62. Mir wäre nicht bekannt, das die neue Datenbankversion ein Problem mit WAV-Dateien hätte. Wir sollten aber bereits seit einigen Firmwareupdates auch WAV-Dateien taggen, diese sollten also beim Reimport die notwendigen Infos in der Datei enthalten. Alternativ müßte im Ordner ansonsten die ID3-TAG-Datei als separate Datei vorhanden sein (wird aber am Gerät vermutlich nicht angezeigt, sondern ist nur über den Rechner sichtbar.
Von einer Rücksicherung aus dem Backup rate ich ab, da du hinterher jede Menge Dubleten haben wirst!

Da fällt mir noch eine Frage ein: Ist es besser, vor der nächsten Datenbanksicherung, die aktuelle Sicherungskopie zu löschen, so dass sie wieder komplett neu erstellt werden muss?
Antworten
17.05.2018, 10:18 AM,
#45
RE: Neue Firmware R1193 für X50
Sorry, bin nicht vorher zum Testen gekommen. Also bei mir läuft die Laufschrift in allen 3 Ansichten normal
Antworten
17.05.2018, 06:24 PM, (Dieser Beitrag wurde zuletzt bearbeitet: 17.05.2018, 06:26 PM von Philsisch.)
#46
RE: Neue Firmware R1193 für X50
(17.05.2018, 10:18 AM)Administrator schrieb: Sorry, bin nicht vorher zum Testen gekommen. Also bei mir läuft die Laufschrift in allen 3 Ansichten normal

Mit der Firmware r1203 getestet?

Hier ein Video, wie es sich an meinem X50 verhält:




Ist so schon vom ersten Tag an, also nicht erst seit der r1203.

Grüße und Danke
Antworten
17.05.2018, 06:44 PM,
#47
RE: Neue Firmware R1193 für X50
(17.05.2018, 06:24 PM)Philsisch schrieb:
(17.05.2018, 10:18 AM)Administrator schrieb: Sorry, bin nicht vorher zum Testen gekommen. Also bei mir läuft die Laufschrift in allen 3 Ansichten normal

Mit der Firmware r1203 getestet?

...

Ist so schon vom ersten Tag an, also nicht erst seit der r1203.

Grüße und Danke

Bei mir läuft der Infotext in der Infoansicht immer ein Stückchen (falls er länger als die Zeile ist) und springt dann an den Anfang zurück, noch bevor er komplett durchgelaufen ist. In anderen Ansichten funktioniert er. Das hab' ich aber auch schon vor längerer Zeit bemängelt, es ist aber leider nichts geschehen.

Apropos, ein Fehler in der Textdarstellung der Musikdatenbank, der auch von Anfang an vorhanden war, wurde ebenfalls noch nicht behoben: Beim Scrollen durch die Alben überlagern sich manchmal mehrere Textzeilen, so dass man nichts mehr lesen kann. Es wäre schön, wenn der Bug mal eliminiert werden würde.
Antworten
17.05.2018, 06:51 PM,
#48
RE: Neue Firmware R1193 für X50
(16.05.2018, 04:53 PM)Administrator schrieb: @SBK62. Mir wäre nicht bekannt, das die neue Datenbankversion ein Problem mit WAV-Dateien hätte. Wir sollten aber bereits seit einigen Firmwareupdates auch WAV-Dateien taggen, diese sollten also beim Reimport die notwendigen Infos in der Datei enthalten. Alternativ müßte im Ordner ansonsten die ID3-TAG-Datei als separate Datei vorhanden sein (wird aber am Gerät vermutlich nicht angezeigt, sondern ist nur über den Rechner sichtbar.
Von einer Rücksicherung aus dem Backup rate ich ab, da du hinterher jede Menge Dubleten haben wirst!

Das mit den Dubletten muss ich leider doch bestätigen. Dieser Reparaturversuch ist also gescheitert! Kann man dies vermeiden, wenn man die aktelle Datenbank löscht, bevor man sie wiederherstellen lässt? Oder wäre es die bessere Strategie, die gesicherte Datenbank direkt auf die Festplatte unter Umgehung der Wiederherstellungsfunktion zurückzukopieren, die WAV-Dateien in FLAC konvertieren zu lassen (falls dies beim X50 anders als beim X40 tatsächlch funktioniert) und dann erst die Datenbankprüfung darüber laufen zu lassen, um sie in die neue Datenstruktur überzuführen?
Antworten
18.05.2018, 05:18 PM, (Dieser Beitrag wurde zuletzt bearbeitet: 18.05.2018, 05:35 PM von Palmreuther.)
#49
RE: Neue Firmware R1193 für X50
Moinsen,

Hab das mit dem "springenden" Text auch gehabt.
Probiert mal eine andere Schriftart aus, eine die etwas kleiner ist.
z.B   Roadgeek 2005 Series C

PS: Das wäre EINE Lösung. Bei meinem hat's jedenfalls so funktioniert.
      Im Zweifelsfall einfach nochmal auf Werkseinstellung zurücksetzen.
      Der X-50 braucht hin und wieder mal "ein paar hinter die Löffel" Dodgy
Cambridge Audio 840W/E & 740C
Antworten
18.05.2018, 06:40 PM,
#50
RE: Neue Firmware R1193 für X50
(18.05.2018, 05:18 PM)Palmreuther schrieb: Moinsen,

Hab das mit dem "springenden" Text auch gehabt.
Probiert mal eine andere Schriftart aus, eine die etwas kleiner ist.
z.B   Roadgeek 2005 Series C

PS: Das wäre EINE Lösung. Bei meinem hat's jedenfalls so funktioniert.
      Im Zweifelsfall einfach nochmal auf Werkseinstellung zurücksetzen.
      Der X-50 braucht hin und wieder mal "ein paar hinter die Löffel" Dodgy

Bevor ich Fragen hier im Forum stelle, bzw. Bugs melde, versuche ich immer erst selber eine Lösung zu finden  Wink

Natürlich habe ich es mit diversen Fonts versucht. Auch wurde der X50 schon häufig auf Werkseinstellung zurückgesetzt.

Dennoch Danke für die Tipps!

Grüße aus Berlin

P.S. Vielleicht stellt mal jemand ein Video hier ein, in dem die Schrift in der 3. Ansicht läuft...wäre nett zu sehen, dass es doch funktioneren könnte...
Antworten


Gehe zu:


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste